domenica, marzo 18, 2012

Asus x51rl e service pack 3 di windows xp...

Per chi si ritrovi tra le mani un portatile asus x51rl con windows XP che dopo aver fatto l'aggiornamento al service pack 3 continua a riavviarsi e da una schermata blu BSOD...

inutile reinstallare e rifare l'aggiornamento al sp3...
non siete incorsi in nessun errore casuale: quel portatile se si aggiorna al SP3 fa così.

soluzioni asus ? nessuna sulla pagina dedicata a quel modello.

soluzioni alternative? montare un bios non ufficiale con una ben determinata sequenza di avvio dei dispositivi. dicono funzioni, ma se l'aggiornamento del bios ha un problema ( succede più spesso di quanto non si possa credere) sono dolori ed avete perso un portatile.
inoltre su macchine "da lavoro" non mi piace pastrocchiare con bios non ufficiali.

Una soluzione per tenere il sp3 e il bios originale esiste!
Consiste nel tenere sempre inserita nel notebook una qualsiasi chiavetta usb. anche vuota. in questo modo il pc parte.

Nel modello che ho avuto sottomano con BIOS versione 201, attivando la funzionalità di boot da LAN nel bios, il pc con sp3 ha ricominciato ad avviarsi regolarmente.
Stessa cosa con il metodo della memoria usb (anche vuota) sempre inserita.

Sono passati anni da quando, nel 2008, questo problema si è manifestato ed è ormai arcinoto su internet.
Possibile che asus non abbia pubblicato un BIOS fix ufficiale???

alcuni parlano di una fantomatica versione 209 inviata via email da asus.
ed allora perchè non la si trova sul sito?
forse non è stabile?

vergognissima. non si dovrebbe comportare così un produttore così grande.